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MS-PowerPoint
IDENTIFYING MS-POWERPOINT WINDOW ELEMENTS
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MS-PowerPoint window elements
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Quick Access Toolbar (QAT)

Is a customizable toolbar placed by default above the Ribbon where you 
will find frequently used icons like save, undo etc.

You can add icons for your often used commands. Also the QAT can also 
be placed below the Ribbon. 
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Ribbon

The Ribbon is the long strip comprising tabs with buttons across 
the top of the main window within the PowerPoint interface. 

Since PowerPoint 2007, the Ribbon has replaced all the menus 
and toolbars that were found in PowerPoint 2003 and older 
versions. 
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Ribbon
The Ribbon contains almost all the commands you need to 
work with your slides, and is designed in a way that helps 
you quickly find the commands that you need to complete a 
task. 

Ribbon has tabs which in turn contain groups of buttons for 
various options to chose from.

Some groups also contain galleries (for example galleries for 
Themes and Theme Colors).
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Contextual Tabs

These tabs are special tabs 
within the Ribbon that are 
not visible all the time, they 
only make an appearance 
when you are working with a 
particular slide object which 
can be edited using special 
options.
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Slides Pane

Located on the left 
side of the 
interface, 
the Slides pane 
shows thumbnails 
of all the slides in 
the open 
presentation
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Slide area/pane

The Slide area comprises everything within the 
region highlighted in red. 
It is the active slide.
This is where you can place your content. 9



Task pane
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Status Bar

11

Status Bar
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END OF LESSON
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Views  in PowerPoint
PRESENTATION VIEWS
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Views in PowerPoint 2013
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PowerPoint 2013 views, accessible from the View tab of the 
Ribbon are:

Normal View

Outline View

Slide Sorter

Notes Page

Reading View

Slide Master

Handout Master

Notes Master

16

https://www.indezine.com/products/powerpoint/learn/interface/normal-view-ppt2013.html
https://www.indezine.com/products/powerpoint/learn/interface/outline-view-ppt2013.html
https://www.indezine.com/products/powerpoint/learn/interface/slide-sorter-view-ppt2013.html
https://www.indezine.com/products/powerpoint/learn/interface/notes-pane-ppt2013.html
https://www.indezine.com/products/powerpoint/learn/interface/reading-view-ppt2013.html
https://www.indezine.com/products/powerpoint/learn/interface/slide-master-view-ppt2013.html
https://www.indezine.com/products/powerpoint/learn/interface/handout-master-ppt2013.html
https://www.indezine.com/products/powerpoint/learn/interface/notes-master-ppt2013.html


Normal View
Normal View is the default 
and most often used view. 

This view displays one slide 
at a time in the Slide Area, 
and is used mainly for 
editing and creating slides, 
and shows PowerPoint's 
typical tri-pane interface 
that includes the Slides 
Pane, the Slides Are,, and 
the Slide Pane.
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OUTLINE VIEW

This opens the 
outline pane and 
replaces the slide 
view at the left site 
of the PowerPoint 
interface
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Slide sorter view
The slide sorter view presents to the 
user a thumbnail sizes slides of all the 
slides in the presentation.

The user can do a lot with the slides in 
this view. 

One can select multiple slides, 
reorder slides, duplicate slides and 
delete slides.

This view makes working with slides 
interesting.

One can access the slide sorter view 
form the status bar by clicking the 
four squares or from the view tab in 
the presentation view.
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Note page view

The Notes Pane is placed 
right below the Slide 
area, as shown 
highlighted in red within 
Figure at the right side.

The Notes Pane provides 
space to add speaker's 
notes that can be so 
helpful to the presenter 
while presenting
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Reading view

Reading view is similar to 
Slide Show view in some 
ways because in both 
views, the slide is shown in 
full screen mode. 

However, in Reading view 
you also see the 
PowerPoint title bar and 
the Status Bar at the top 
and bottom of the 
interface respectively
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Slide Master view

Slide Master view is a 
very important view 
within PowerPoint 2013.

It allows the user to 
make changes or editing 
(modification) within 
which will influence all 
slides within your 
presentation
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Handout master 

provides several 
layout options for 
the number of 
slides that you want 
to print on each 
handout page.
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Note master view
This allows you to make a modification of the 
note to apply to all slides

You can do the following tasks within the 
Notes Master:

Select any placeholder and delete it by 
pressing Delete key on your keyboard.

Reposition placeholders by dragging them to 
a new position.

Resize the placeholders.

Format placeholder by using the tools on the 
Ribbon or menus.

Add pictures, SmartArt, clip art, or any other 
kind of slide objects that you want to display 
in the Notes view, or when Notes are printed.
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CREATING & MANAGING 
PRESENTATIONS
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Introduction to Creating Presentation
PowerPoint files are called presentations. 

Whenever you start a new project in PowerPoint, you'll 
need to create a new presentation, which can either 
be blank or from a template. 

You'll also need to know how to open an existing 
presentation.
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Creating Presentation
To create a new presentation

When beginning a new project in PowerPoint, you'll often 
want to start with a new blank presentation.

i. Select the File tab to go to Backstage view.

ii. Select New on the left side of the window, then click Blank 
Presentation.

iii. A new presentation will appear.
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To create a new presentation from a template:

A template is a predesigned presentation you can use to create a new slide show 
quickly. Templates often include custom formatting and designs, so they can save 
you a lot of time and effort when starting a new project.

Procedure
i. Click the File tab to access Backstage view, then select New.

ii. You can click a suggested search to find templates or use the search bar to find something 
more specific

iii. Select a template to review it.

iv. A preview of the template will appear, along with additional information on how the 
template can be used.

v. Click Create to use the selected template.

vi. A new presentation will appear with the selected template.
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To open an existing presentation
In addition to creating new presentations, you'll often 
need to open a presentation that was previously 
saved.

i. Select the File tab to go to Backstage view, then 
click Open.

ii. Click Browse. 
iii. The Open dialog box will appear. Locate and select 

your presentation, then click Open.
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Saving Presentations

Whenever you create a new presentation in 
PowerPoint, you'll need to know how to save in 
order to access and edit it later.
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Save and Save As
PowerPoint offers two ways to save a file: Save and Save As. 
These options work in similar ways, with a few important 
differences.
◦ Save: When you create or edit a presentation, you'll use 

the Save command to save your changes. You'll use this command 
most of the time. 
◦ When you save a file, you'll only need to choose a file name and location the first time. After 

that, you can just click the Save command to save it with the same name and location.

◦ Save As: You'll use this command to create a copy of a presentation 
while keeping the original. 
◦ When you use Save As, you'll need to choose a different name and/or location for the copied 

version.
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To save a presentation:
i. Locate and select the Save command on the Quick Access Toolbar.

ii. If you're saving the file for the first time, the Save As pane will appear 
in Backstage view.

iii. You'll then need to choose where to save the file and give it a file name. 

iv. Click Browse to select a location on your computer. 

v. The Save As dialog box will appear. Select the location where you want to save 
the presentation.

vi. Enter a file name for the presentation, then click Save.

The presentation will be saved. You can click the Save command again to save your 
changes as you modify the presentation.
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Slide Basics
Every PowerPoint presentation is composed of a 
series of slides. To begin creating a slide show, you'll 
need to know the basics of working with slides. 

You'll need to feel comfortable with tasks such 
as inserting a new slide, changing the layout of a 
slide, arranging existing slides, changing the slide 
view, and adding notes to a slide.
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Understanding slides and slide layouts
When you insert a new slide, it will 
usually have placeholders to show 
you where content will be placed. 

Slides have different layouts for 
placeholders, depending on the 
type of information you want to 
include. 

Whenever you create a new slide, 
you'll need to choose a slide layout 
that fits your content.
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Placeholders can contain different 
types of content, including text, 
images, and videos. 

Many placeholders have thumbnail 
icons you can click to add specific 
types of content. 

In the example, the slide has 
placeholders for 
the title and content.
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Inserting a New Slide
Whenever you start a new presentation, it will contain one slide with the Title 
Slide layout. You can insert as many slides as you need from a variety of 
layouts.

i. To insert a new slide:
ii. From the Home tab, click the bottom half of the New Slide command.
iii. Choose the desired slide layout from the menu that appears. The new slide will 

appear. 
iv. Click any placeholder and begin typing to add text. You can also click an icon to add 

other types of content, such as a picture or a chart.

To change the layout of an existing slide, click the Layout command, then 
choose the desired layout

To quickly add a slide that uses the same layout as the selected slide, click 
the top half of the New Slide command.
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HYPERLINKS
Incorporating text, graphic 
and audio using links
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Creating and managing 
Slide transition & 
animation
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Transitions
If you've ever seen a PowerPoint presentation that had special 
effects between each slide, you've seen slide transitions. 

A transition can be as simple as fading to the next slide or as flashy 
as an eye-catching effect. 

PowerPoint makes it easy to apply transitions to some or all of your 
slides, giving your presentation a polished, professional look.

In Microsoft PowerPoint, slide transitions are motion effects that 
occur in Slide Show view when you move from one slide to the next 
during a presentation
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About transitions
There are three categories of unique transitions to choose from, all of which can be 
found on the Transitions tab.
◦ Subtle: These are the most basic types of transitions. They use simple animations to move 

between slides.

◦ Exciting: These use more complex animations to transition between slides. While they're more 
visually interesting than Subtle transitions, adding too many can make your presentation look less 
professional. However, when used in moderation they can add a nice touch between important 
slides.

◦ Dynamic Content: If you're transitioning between two slides that use similar slide layouts, 
dynamic transitions will move only the placeholders, not the slides themselves. When used 
correctly, dynamic transitions can help unify your slides and add a further level of polish to your 
presentation.

Transitions are best used in moderation. Adding too many transitions can make your 
presentation look a little silly and can even be distracting to your audience. Consider 
using mostly subtle transitions, or not using transitions at all.
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To apply a transition:
i. Select the desired slide from the Slide Navigation pane. This is the 

slide that will appear after the transition.

ii. Click the Transitions tab, then locate the Transition to This 
Slide group. By default, None is applied to each slide.

iii. Click the More drop-down arrow to display all transitions.

iv. Click a transition to apply it to the selected slide. This will 
automatically preview the transition.

You can use the Apply To All command in the Timing group to apply 
the same transition to all slides in your presentation. Keep in mind 
that this will modify any other transitions you've applied.

41



To preview a transition:
You can preview the transition for a selected slide at 
any time using either of these two methods:

Click the Preview command on the Transitions tab.

Click the Play Animations command in the Slide 
Navigation pane.
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To remove a transition:
Select the slide with the transition you want to 
remove.

Choose None from the Transition to This Slide group. 
The transition will be removed.

To remove transitions from all slides, apply 
the None transition to a slide, then click the Apply to 
All command.
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Advancing slides
Normally, in Slide Show view you would advance to the next 
slide by clicking your mouse or by pressing the spacebar or 
arrow keys on your keyboard. 

The Advance Slides setting in the Timing group allows the 
presentation to advance on its own and display each slide for a 
specific amount of time. 

This feature is especially useful for unattended presentations, 
such as those at a trade show booth.
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To advance slides automatically:
i. Select the slide you want to modify.

ii. Locate the Timing group on the Transitions tab. Under Advance 
Slide, uncheck the box next to On Mouse Click.

iii. In the After field, enter the amount of time you want to display the 
slide. In this example, we will advance the slide automatically after 1 
minute and 15 seconds, or 01:15:00.

iv. Select another slide and repeat the process until all slides have the 
desired timing. You can also click the Apply to All command to apply 
the same timing to all slides.

If you need to advance to the next slide before an automatic transition, you 
can always click the mouse or press the spacebar to advance the slides as 
normal.
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Animations
In PowerPoint, you can animate text and objects such as clip art, 
shapes, and pictures. 
◦ Animation—or movement—on the slide can be used 

to draw the audience's attention to specific content or to make 
the slide easier to read.

An animation effect is a special visual or sound effect added to a text 
or an object on a slide or chart.

It is also possible to animate the text and the other objects using the 
buttons on the Animation Effects toolbar.
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The four types of animations
There are several animation effects you can choose from, and they are 
organized into four types.
◦ Entrance: These control how the object enters the slide. For example, with 

the Bounce animation the object will "fall" onto the slide and then bounce 
several times.

◦ Emphasis: These animations occur while the object is on the slide, often triggered 
by a mouse click. For example, you can set an object to spin when you click the 
mouse.

◦ Exit: These control how the object exits the slide. For example, with 
the Fade animation the object will simply fade away.

◦ Motion Paths: These are similar to Emphasis effects, except the object moves 
within the slide along a predetermined path, like a circle.
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To apply an animation to an object:

i. Select the object you want to animate.

ii. On the Animations tab, click the More drop-down arrow in 
the Animation group. A drop-down menu of animation effects will 
appear. 

iii. Select the desired effect. The effect will apply to the object. 

The object will have a small number next to it to show that it has an 
animation. In the Slide pane, a star symbol also will appear next to 
the slide.

At the bottom of the menu, you can access even more effects.
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Effect options
Some effects will have options you can change. For 
example, with the Fly In effect you can control which 
direction the object comes from. 

These options can be accessed from the Effect 
Options command in the Animation group.
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To remove an animation:
Select the small number located next to the animated 
object.

Press the Delete key. The animation will be deleted.

Animations are best used in moderation. Adding too many 
animations can make your presentation look a little silly and 
can even be distracting to your audience. Consider using 
mostly subtle animations, or not using animations at all.
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Working with animations

If you select a new animation from the menu in the 
Animation group, it will replace the object's current 
animation. However, you'll sometimes want to place more 
than one animation on an object, like an Entrance and 
an Exit effect. 

To do this, you'll need to use the Add Animation command, 
which will allow you to keep your current animations while 
adding new ones.
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To add multiple animations to an object:
i. Select an object.

ii. Click the Animations tab.

iii. In the Advanced Animation group, click the Add Animation command to 
view the available animations.

iv. Select the desired animation effect.

If the object has more than one effect, it will have a 
different number for each effect. The numbers indicate the order in 
which the effects will occur.
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To reorder the animations:

Select the number of the effect you want to change.

From the Animations tab, click the Move Earlier or Move 
Later commands to change the ordering.
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Presenting Your Slide Show
Once your slide show is complete, you'll need to learn how 
to present it to an audience. 

PowerPoint offers several tools and features to help make 
your presentation smooth, engaging, and professional.
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To start a slide show:

There are several ways you can begin your presentation:

Click the Start From Beginning command on the Quick Access Toolbar, or press 
the F5 key at the top of your keyboard. The presentation will appear in full-screen 
mode.
Select the Slide Show view command at the bottom of the PowerPoint window 

to begin a presentation from the current slide.
Go to the Slide Show tab on the Ribbon to access even more options. From here, 

you can start the presentation from the current slide and 
access advanced presentation options.

To advance and reverse slides:
You can advance to the next slide by clicking your mouse or pressing 

the spacebar on your keyboard. Alternatively, you can use or arrow keys on your 
keyboard to move forward or backward through the presentation.
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To stop a slide show:

You can exit presentation mode by pressing 
the Esc key on your keyboard. Alternatively, you can 
click the Slide Show Options button in the bottom-
left and select End Show.

The presentation will also end after the last slide. You 
can click the mouse or press the spacebar to return 
to Normal view.
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Presenter view
If you're presenting your slide show with a second display—like a 
projector—you can use Presenter view. 

Presenter view gives you access to a special set of controls on your screen 
that the audience won't see, allowing you to easily reference slide notes, 
preview the upcoming slide, and much more.

To access Presenter view:

Start your slide show as you normally would, 

then click the Slide Options button and select Presenter View. 
Alternatively, you can press Alt+F5 on your keyboard to start the slide 
show in Presenter view.
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HYPERLINKS : Incorporating ,text 
video, audio using links

HYPERLINKS COULD BE SET UP (CLICKABLE 
SHORTCUTS) ON SLIDES THAT ALLOW YOU TO 
JUMP TO A SPECIFIC SLIDE IN THE 
PRESENTATION OR TO EXTERNAL CONTENT.

HYPERLINKS CAN BE DISPLAYED AS EITHER 
TEXT, GRAPHIC AUDIO OR VIDEO.

HYPERLINKS MAKE A PRESENTATION NON-LINEAR BY 
CONNECTING IT WITH OTHER SLIDES, DOCUMENTS AND 
WEB PAGES. 
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HYPERLINKS : Incorporating ,text 
video, audio using links

ADDING A TEXT HYPERLINK 

THE INSERT HYPERLINK DIALOG BOX IS
USED TO SET UP LINKS BETWEEN SLIDES
OR FROM SLIDES TO OTHER TARGETS.

WHAT IS A TARGET?

(THE TARGET IS THE PAGE, FILE, OR SLIDE
THAT OPENS WHEN YOU CLICK A LINK.)
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HYPERLINKS : Incorporating ,text, 
video, audio using links

IF A TEXT IS SELECTED BEFORE INSERTING THE 
HYPERLINK, 

THAT TEXT WILL BECOME THE LINK THAT CAN 
BE CLICKED.

AND IF YOU SELECT A GRAPHIC BEFORE 
INSERTING THE HYPERLINK, THE HYPERLINK 
WILL BE ATTACHED TO THE GRAPHIC, SO THAT 
CLICKING IT ACTIVATES THE HYPERLINK. 
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HYPERLINKS : Incorporating ,text  
video, audio using links
ADD A TEXT HYPERLINK 

1. GO TO SLIDE X AND POSITION THE INSERTION POINT AT 
WHERE YOU WANT TO ADD A TEXT HYPERLINK, AND THEN 
PRESS ENTER TO START A NEW PARAGRAPH. THEN TYPE THE 
NAME OF YOUR COLLEGE.

2. SELECT THE TEXT YOU JUST TYPED (THE NAME OF YOUR 
COLLEGE) AND THEN, ON THE INSERT TAB, CLICK THE 
HYPERLINK BUTTON. THE INSERT HYPERLINK DIALOG BOX 
OPENS. 

3. CLICK IN THE ADDRESS BOX AND TYPE YOUR COLLEGE’S 
WEBSITE AS THE TARGET OF THE LINK TEXT. 

4. CLICK OK. THE WEBSITE ADDRESS IS FORMATTED WITH THE 
THEME’S HYPERLINK COLOR AND AN UNDERLINE. 
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HYPERLINKS : Incorporating , video, 
audio using links
ADD A TEXT HYPERLINK (CONT.)

1. GO TO SLIDE 1 AND SELECT THE WORD TEXT. 

2. CLICK THE HYPERLINK BUTTON ON THE INSERT TAB. THE 
INSERT HYPERLINK DIALOG BOX OPENS. 

3. IN THE LINK TO LIST ON THE LEFT SIDE OF THE DIALOG 
BOX, CLICK PLACE IN THIS DOCUMENT. A LIST OF SLIDES 
FROM THE CURRENT PRESENTATION APPEARS. 

4. CLICK ON SLIDE 3. A TEXT HYPERLINK WOULD BE 
CREATED.   
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Add a Text Hyperlink 

It is 
common 
for slide 

previews to 
appear 
blurry. 

Click the 
desired slide. 

Click here to 
see a list of 

slides. 

5. Click OK; PowerPoint identifies slide 3 as the target for this hyperlink.
6. SAVE the presentation. 
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HYPERLINKS : Incorporating , video, text 
audio using links

YOU CAN CREATE LINKS TO A NUMBER OF DIFFERENT 
TYPES OF TARGETS USING THE INSERT HYPERLINK DIALOG BOX. 

• CHOOSE EXISTING FILE OR WEB PAGE TO LINK TO ANY WEB PAGE OR 
ANY FILE ON YOUR SYSTEM OR NETWORK. USE THE LOOK IN BOX, 
THE BROWSE THE WEB BUTTON, THE BROWSE FOR FILE BUTTON TO 
LOCATE THE DESIRED PAGE OR FILE, OR TYPE THE URL OR PATH IN 
THE ADDRESS BOX. 

• CHOOSE PLACE IN THIS DOCUMENT TO DISPLAY A LIST OF THE 
CURRENT PRESENTATION’S SLIDES AND CUSTOM SHOWS. CLICK THE 
SLIDE OR CUSTOM SHOW THAT YOU WANT TO DISPLAY WHEN THE 
LINK IS CLICKED. 
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HYPERLINKS : Incorporating ,text 
video, audio using links
• CHOOSE CREATE NEW DOCUMENT TO CREATE A LINK TO 

A NEW DOCUMENT. YOU SUPPLY THE PATH AND THE 
NAME FOR THE NEW DOCUMENT AND THEN CHOOSE 
WHETHER TO ADD CONTENT TO THE DOCUMENT NOW 
OR LATER. 

• CHOOSE E-MAIL ADDRESS TO TYPE AN EMAIL ADDRESS 
TO WHICH YOU WANT TO LINK. 

YOU CAN ADD HYPERLINKS TO A SLIDE IN NORMAL VIEW, 
BUT THE LINKS WILL WORK ONLY IN SLIDE SHOW VIEW. 
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Add a Graphical Hyperlink 
GRAPHICAL HYPERLINK 
HYPERLINKS CAN BE ATTACHED TO GRAPHICS SO THAT 
WHEN YOU CLICK THE GRAPHIC, THE HYPERLINK 
EXECUTES.
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Graphical Hyperlink 

• GO TO SLIDE 10 AND CLICK THE PHOTO TO SELECT IT. 

• PRESS CTRL+K TO OPEN THE INSERT HYPERLINK DIALOG 
BOX. (CTRL+K IS A KEYBOARD SHORTCUT FOR THE 
INSERT HYPERLINK COMMAND YOU USED PREVIOUSLY.) 

• CLICK PLACE IN THIS DOCUMENT. A LIST OF SLIDES 
FROM THE CURRENT PRESENTATION APPEARS. 

• CLICK GRAPHICAL HYPERLINK. 

• CLICK OK. 
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Graphical Hyperlink
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Adding a video link
• SELECT THE TEXT OR WORD YOU WANT TO USE TO 

CREATE THE VIDEO LINK. (IN OUR CASE THE TITLE 
ADDING A VIDEO LINK)

• CLICK THE HYPERLINK BUTTON ON THE INSERT TAB. 
THE INSERT HYPERLINK DIALOG BOX OPENS. 

• IN THE LINK TO LIST ON THE LEFT SIDE OF THE DIALOG 
BOX, CLICK EXISTING FILE OR WEB PAGE. SELECT 
CURRENT FOLDER UNDER LOOK IN, THEN BROWSE FOR 
THE VIDEO FILE AND SELECT IT. 

• CLICK OK
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Adding an audio link 
• SELECT THE TEXT OR WORD YOU WANT TO USE TO 

CREATE THE AUDIO LINK. (IN OUR CASE THE TITLE 
ADDING AN AUDIO LINK)

• CLICK THE HYPERLINK BUTTON ON THE INSERT TAB. 
THE INSERT HYPERLINK DIALOG BOX OPENS. 

• IN THE LINK TO LIST ON THE LEFT SIDE OF THE 
DIALOG BOX, CLICK EXISTING FILE OR WEB PAGE. 
SELECT CURRENT FOLDER UNDER LOOK IN, THEN 
BROWSE FOR THE AUDIO FILE AND SELECT IT. 

• CLICK OK
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HYPERLINKS : Incorporating ,text,  
video, audio using links
IF YOU NEED TO CHANGE A LINK’S TARGET, CLICK 
ANYWHERE IN THE LINK, AND THEN CLICK THE 
HYPERLINK BUTTON, OR RIGHT-CLICK IT AND CLICK 
EDIT HYPERLINK. THE EDIT HYPERLINK DIALOG BOX 
OPENS, OFFERING THE SAME FUNCTIONALITY AS 
THE INSERT HYPERLINK DIALOG BOX. YOU CAN 
REMOVE A LINK BY RIGHT-CLICKING THE LINK AND 
SELECTING REMOVE HYPERLINK FROM THE 
SHORTCUT MENU. 
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HYPERLINKS : Incorporating ,text,  
video, audio using links
HYPERLINKS COULD BE SET UP IN OUR 
PRESENTATIONS (CLICKABLE SHORTCUTS) 
ON SLIDES TO ALLOW US TO JUMP TO A 
SPECIFIC SLIDE IN THE PRESENTATION OR 
TO EXTERNAL CONTENT.
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